Problems with personal Shoutcast streams

Discuss the various Roku channels developed by TheEndless

Problems with personal Shoutcast streams

Postby lightningjim » Tue Oct 01, 2013 11:19 pm

I've been having a problem of late of when adding a personal stream URL via the URL command (and in this case using remoku.tv)

When I add it it sits in "Buffering 0%" for a bit then I get the error "Unfortunately, an error has occurred during playback. Please try again later." So I decided to try streams I've already added. The one's already in the favorites worked fine but trying the exact same URL via the URL command also does the above issue.

So I decided to test just-in-case and did a factory reset of my Roku. Still happens, so now I can't even add back my old favorites.

Is there anything I can troubleshoot, to try to help find what's happening here?
lightningjim
 
Posts: 2
Joined: Tue Oct 01, 2013 11:12 pm

Re: Problems with personal Shoutcast streams

Postby TheEndless » Wed Oct 02, 2013 10:16 pm

I submitted an update to Roku earlier this evening that should fix this. I'll post here again once they've approved and published the update. Sorry for the inconvenience!
TheEndless
Site Admin
 
Posts: 176
Joined: Sat Apr 09, 2011 10:58 pm

Re: Problems with personal Shoutcast streams

Postby TheEndless » Thu Oct 03, 2013 3:07 pm

The SHOUTcast update has been published. Please go to Settings->System Update->Check Now to get the update and let me know if it works for you now.
TheEndless
Site Admin
 
Posts: 176
Joined: Sat Apr 09, 2011 10:58 pm

Re: Problems with personal Shoutcast streams

Postby lightningjim » Thu Oct 03, 2013 10:13 pm

That did indeed do it. They are working!
(Well, a couplearen't, but I see that's the fault of the streams themselves - one is suddenly requesting credentials?)

Thanks!
lightningjim
 
Posts: 2
Joined: Tue Oct 01, 2013 11:12 pm


Return to Roku Software

Who is online

Users browsing this forum: No registered users and 1 guest